Horse Racing Forum - PaceAdvantage.Com - Horse Racing Message Board

Go Back   Horse Racing Forum - PaceAdvantage.Com - Horse Racing Message Board > Off Topic > Off Topic - Computers


Reply
 
Thread Tools Rate Thread
Old 12-15-2021, 12:46 PM   #16
Tom
The Voice of Reason!
 
Tom's Avatar
 
Join Date: Mar 2001
Location: Canandaigua, New york
Posts: 107,320
Chrome, W10.
But the problem fixed. It does just I want it to now that I clicked the option to always open in Foxit.
__________________
Who does the Racing Form Detective like in this one?
Tom is online now   Reply With Quote Reply
Old 12-15-2021, 04:54 PM   #17
tupper
Registered User
 
tupper's Avatar
 
Join Date: Jan 2007
Location: Los Angeles
Posts: 437
Okay. Too bad there is no way to put "[SOLVED]" in the thread title.

Of course, there are about a zillion ways to get what you want here.

Likewise, there are a many variables that can abruptly bork your desired method if you innocently change a seemingly harmless setting or change a preference during a download (or if a website suddenly decides to provide its own PDF viewer):

  • Chrome has a built-in PDF viewer which is turned on by default;
  • Windows 10 evidently has a "system" PDF viewer (you might have mistaken the Chrome PDF viewer for the Windows "system" viewer);
  • You can set Chrome to just download PDFs to your drive, and not open them in a PDF reader;
  • You can set a default PDF viewer for Windows 10;
  • You can set a default PDF viewer for the Chrome browser;
  • There are browser add-ons/extensions that open PDF files;
  • Additionally, the PDF viewer shown in the image that you posted lives on Brisnet, if you don't want it to appear, you might have to bypass it with a Chrome extension (NoScript, uBlockOrigin, etc.) or you could possibly change your default download settings in Chrome.

If it were me, I would just go to the settings within Chrome (not in Windows 10) and set your desired PDF reader to Foxit. Then, instead of "saving" the file to your drive, set the Chrome default to always open PDFs in Foxit (sounds like this is what is happening now). Then just save the PDF file while in Foxit before you close it.
tupper is offline   Reply With Quote Reply
Old 01-01-2022, 03:46 PM   #18
davew
Registered User
 
Join Date: May 2011
Posts: 18,735
Quote:
Originally Posted by Tom View Post
Chrome, W10.
But the problem fixed. It does just I want it to now that I clicked the option to always open in Foxit.
I suspect microsoft did an automatic update that changed things for you.
davew is offline   Reply With Quote Reply
Reply




Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Advertisement
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 09:06 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 1999 - 2022 -- PaceAdvantage.Com -- All Rights Reserved
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.