Horse Racing Forum - PaceAdvantage.Com - Horse Racing Message Board

Go Back   Horse Racing Forum - PaceAdvantage.Com - Horse Racing Message Board > Off Topic > Off Topic - Computers


Reply
 
Thread Tools Rate Thread
Old 11-23-2022, 07:17 PM   #1
OverlayHunter
Registered User
 
Join Date: Oct 2003
Location: Columbus, Ohio
Posts: 371
PA Messages

A member of this site sent me a message. Try as I might, I can't figure out how to reply. The form will not accept any keystrokes. Does anyone have any ideas?
OverlayHunter is offline   Reply With Quote Reply
Old 11-23-2022, 08:12 PM   #2
Dave Schwartz
 
Dave Schwartz's Avatar
 
Join Date: Mar 2001
Location: Reno, NV
Posts: 16,207
Quote:
Originally Posted by OverlayHunter View Post
A member of this site sent me a message. Try as I might, I can't figure out how to reply. The form will not accept any keystrokes. Does anyone have any ideas?
I've seen this.

Exit your browser, restart, and come back.
It should be fine.
Dave Schwartz is online now   Reply With Quote Reply
Old 11-23-2022, 10:25 PM   #3
PaceAdvantage
PA Steward
 
PaceAdvantage's Avatar
 
Join Date: Mar 2001
Location: Del Boca Vista
Posts: 81,199
or click in the chrome address bar...then click back into the reply form

I've seen this also while using Chrome...not sure if it's a Chrome bug or what
__________________
@paceadvantage | Support the site and become a today!
PaceAdvantage is offline   Reply With Quote Reply
Old 11-24-2022, 05:39 AM   #4
OverlayHunter
Registered User
 
Join Date: Oct 2003
Location: Columbus, Ohio
Posts: 371
Dave and PA, I didn't see your messages until this morning and, in the interim, I had turned my computer off. When restarted this morning, the messaging feature worked normally. Thank you both.
OverlayHunter is offline   Reply With Quote Reply
Old 11-24-2022, 07:59 AM   #5
Dave Schwartz
 
Dave Schwartz's Avatar
 
Join Date: Mar 2001
Location: Reno, NV
Posts: 16,207
Quote:
Originally Posted by OverlayHunter View Post
Dave and PA, I didn't see your messages until this morning and, in the interim, I had turned my computer off. When restarted this morning, the messaging feature worked normally. Thank you both.
But it will happen again, so be prepared.

Just close your browser and return to where you were and it should work fine.

In case you don't know how to do that, when you restart the browser, click Ctrl-H to show your history.


As PA said, it might be a Chrome issue.
(I also get it on Facebook occasionally.)

I use Brave, which is a Chrome-alike.
Dave Schwartz is online now   Reply With Quote Reply
Reply




Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Advertisement
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Copyright 1999 - 2022 -- PaceAdvantage.Com -- All Rights Reserved
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.