Horse Racing Forum - PaceAdvantage.Com - Horse Racing Message Board

Go Back   Horse Racing Forum - PaceAdvantage.Com - Horse Racing Message Board > Off Topic > Off Topic - Computers


Reply
 
Thread Tools Rate Thread
Old 07-12-2018, 09:35 PM   #1
gillenr
Optimist
 
Join Date: Feb 2002
Location: Delaware
Posts: 666
Rep Power: 0 gillenr is an unknown quantity at this point
Weird print problem.

Doesn't always happen.
Epson Workforce wireless all-in-one.
win10 laptop & win 7 desktop.
About 50% of the time all is well.
But, once in a while, a print job from either pc will not start until a delay of minutes to hours. Once it starts, it takes the "normal" amount of time & subsequent jobs run OK - until they don't!
Thanks.
gillenr is offline   Reply With Quote Reply
Old 07-13-2018, 09:26 AM   #2
Red Knave
dGnr8
 
Red Knave's Avatar
 
Join Date: Aug 2003
Location: Niagara, Ontario
Posts: 2,835
Rep Power: 19 Red Knave will become famous soon enoughRed Knave will become famous soon enough
Sounds like an issue with the spooler or perhaps a wifi issue.
If it's the spooler check here for some things to try --> https://www.wikihow.com/Fix-a-Print-Spooler

If it's wifi, maybe connect it directly to the computer that uses it the most and allow the other computer to share it. See here for how to do it --> https://support.microsoft.com/en-ca/...etwork-printer
__________________
.
Life is forever uncertain and replete with vicissitudes
Red Knave is offline   Reply With Quote Reply
Old 07-13-2018, 09:29 AM   #3
Red Knave
dGnr8
 
Red Knave's Avatar
 
Join Date: Aug 2003
Location: Niagara, Ontario
Posts: 2,835
Rep Power: 19 Red Knave will become famous soon enoughRed Knave will become famous soon enough
Also, make sure both computers have the most recent printer drivers and uninstall any unused drivers.
__________________
.
Life is forever uncertain and replete with vicissitudes
Red Knave is offline   Reply With Quote Reply
Old 07-15-2018, 06:56 AM   #4
sammy the sage
Registered User
 
Join Date: Jul 2003
Location: central fla.
Posts: 3,362
Rep Power: 0 sammy the sage has a little shameless behaviour in the past
Have had the SAME issues with Lexmark and HP's as well...sometimes restarting the print spooler works....tried all the other things mentioned...not much luck...

The BEST solution...take a hammer to it...ie...not literally...just UNPLUG the damn thing...then plug back in...(which is what you do with aLL electronic crap)....works like a charm...sucks the LOSS of your time....but at least it works...
__________________
Shoot the messenger...pretty much the norm...instead of discussing the message...regardless of the topic...but at less then...you KNOW that what your take was....is correct...and cannot be handled by those attacking the messenger...keep piling on....it's all good...just my 2 cents worth...1943 copper that is!
sammy the sage is offline   Reply With Quote Reply
Old 08-10-2018, 10:46 PM   #5
fmhealth
Registered User
 
Join Date: Feb 2004
Posts: 662
Rep Power: 15 fmhealth is on a distinguished road
Solved the exact same problem you encountered by doing my printing on FireFox. Now prints the first time & every time. Hope this helps.


Be Well,
fmhealth
fmhealth is offline   Reply With Quote Reply
Old 08-11-2018, 02:20 AM   #6
JustRalph
Just another Facist
 
JustRalph's Avatar
 
Join Date: Mar 2002
Location: Now in Houston
Posts: 41,269
Rep Power: 65 JustRalph is a splendid one to beholdJustRalph is a splendid one to beholdJustRalph is a splendid one to beholdJustRalph is a splendid one to beholdJustRalph is a splendid one to beholdJustRalph is a splendid one to beholdJustRalph is a splendid one to behold
Turn spooling off and see what happens

Win 7

“Click on Start > type "services.msc" in the search field and press enter.
In the "Services" window, look for the following entry:
Print Spooler.
Double click and set the "Startup type" as "Disabled"
__________________
SHUT UP AND BET!
JustRalph is offline   Reply With Quote Reply
Reply




Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Advertisement
» Current Polls
Post-Race Analysis: A Good Idea?
Yes - 78.38%
29 Votes
No - 10.81%
4 Votes
Possibly - 10.81%
4 Votes
Total Votes: 37
This poll is closed.
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 1999 - 2018 -- PaceAdvantage.Com -- All Rights Reserved -- Best Viewed in a modern browser @ 1280x720 Resolution Or Higher
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.