PDA

View Full Version : SLEW'S FAST HORSES FOR WED. 7/04


MeSlew
07-02-2012, 10:03 PM
Hello all! For July 4th, an advance copy of Slew's listing is up on the website.
It is missing Hollywood Park, which will not be added until sometime Tuesday when the entry data is ready.

In the meantime, if you are playing any of these other tracks and wish to get a head start, download the file and check back late Tuesday afternoon for the final version.

And just a reminder that you can sign up for email notification of each days posting. It only takes a minute and your email will not be used for any other reason than to notify you when the daily files are posted. The sign up link is top right on the main page.

The current version tracks and races are as follows:

http://slewsfasthorses.com/website3/2012-07-04.jpg

Mr G
07-02-2012, 11:44 PM
I don't see a link to your website which I believe you normally include when you post...But I did find it in your profile, thanks.

http://www.slewsfasthorses.com/

Edited to add I just now went to your website and put in my email address for email notifications of each days postings...quick and easy...Thanks!

MeSlew
07-03-2012, 09:45 AM
Mr. G: Hi there. The link is always on the signature line, as per management.

I just checked the notify list and you are not on there. I think something is not working correctly. I have to check it later today. If you like, next time you are on the site, just email me with the address you wish to use and I will add it. I'll post here when I figure out why it isn't working.

Slew

MeSlew
07-03-2012, 10:05 AM
Mr G: OK, just fixed the problem with the email. I don't believe your address was recorded, but if you enter it again, it should work just fine.

Please let me know if you do not receive any notifications in the next day or two.

Thanks - Slew

Mr G
07-03-2012, 10:38 AM
Mr. G: Hi there. The link is always on the signature line, as per management.

I just checked the notify list and you are not on there. I think something is not working correctly. I have to check it later today. If you like, next time you are on the site, just email me with the address you wish to use and I will add it. I'll post here when I figure out why it isn't working.

Slew

Yes, I didn't see your link in your signature line yesterday when you posted like it normally is...that is why I replied....but now I do see it in your original post so maybe the heat has gotten to me and just didn't see it.

Leaving for the day in a few but before I do will re-enter my email again at the site...Thanks.

MeSlew
07-03-2012, 10:50 AM
<maybe the heat got to me...> - i suppose that the response should be: NO SWEAT!

Email should be fixed now.

Slew