PDA

View Full Version : need a little help


Marshall Bennett
08-25-2016, 05:29 PM
Even when my computer is idle CPU's are sucking the life. I go to task manager and find (svchost.exe...System) with a few duplicate listings, one which accounts for at least 45% usage continuously. I can reboot and it's there having done nothing myself. If I (end process) in task manager it drops usage, but task bar and several key items are effected.
I've done some research and some of the remedies are beyond my ability or I'm simply scared to venture into. I've run a virus and malware scan, everything there is good.
Any help would be appreciated by any of you experts out there. :)

JustRalph
08-25-2016, 06:43 PM
Sounds like something might be surreptiously talking to the Internet

Disable your network connection or just plain unplug the cable and see what changes

Marshall Bennett
08-25-2016, 07:01 PM
Hadn't thought about that, but that wasn't it. Wonder if age plays any factor, it's 8 years old but lightly used with plenty of free space.
Thanks JR

Augenj
08-25-2016, 07:14 PM
Which Windows version do you have? Which browser are you using? Try stopping the browser and see if the CPU drops.

JustRalph
08-25-2016, 07:35 PM
This goes pretty deep, read the whole page. Something is running amok. I would want to solve it. I don't think it's age, just a bad program somewhere trying to fulfill some call for action

https://answers.microsoft.com/en-us/windows/forum/windows_7-performance/abnormally-high-cpu-usage-from-svchostexe-solved/eb38d25d-6bb2-47cd-80f2-5389c62337be?auth=1

Dave Schwartz
08-25-2016, 09:12 PM
Ralph, that was a great link.

:ThmbUp:

Marshall Bennett
08-25-2016, 11:09 PM
Thanks Ralph, I'll look into this deeper tomorrow. I've seen similar instructions at another site, just leery of going into the unknown to fix it.

Tom
08-26-2016, 09:32 AM
SVCHOST is a problem I get daily.
that and something like WAUDCT (?).

I just stop the process and loss sound on video until I reboot again, but otherwise I sit and wait and wait. Sometime have 5-6-7 SVCHOSTs running, but only one gets up to the huge level.

Inner Dirt
08-26-2016, 01:13 PM
Have you run MSCONFIG and gone to the start up menu? Too many things could be running at boot up for no good reason. If you have conflicting programs running at once that could cause issues.

Marshall Bennett
08-26-2016, 01:54 PM
Have you run MSCONFIG and gone to the start up menu? Too many things could be running at boot up for no good reason. If you have conflicting programs running at once that could cause issues.
Yeah, in fact i have a shortcut to it on my desktop. I've trimmed down as much as I can. Boot process actually is fairly quick. I have very little buckled to this computer. No movies, messengers, apps, nothing. I was convinced I had a virus because that can cause this. There's nothing there. It's as if some windows function has its accelerator pedal stuck open. I ended the problem process yesterday and havent rebooted since and all seems well. Maybe a few days like this the fkr will unstick itself. :D
Tom, sounds like your problem is similar to mine. Good luck.