PDA

View Full Version : Wifi Connection problem


upthecreek
05-28-2015, 10:43 AM
Today I decided to try turning off the Qos on my Belkin router I have a Dell desktop ,android tablet and an Ipad that all connect to it After i changed the setting only the desktop would connect I tried "forgetting" the network on my tablet and reentering the password, shows it available and a strong signal , but wont connect Rebooted the router 2x same thing I decided to turn Qos back on and reboot everything and now the tablet connects again but my speed is back down on my desktop(from 48mbps to 22mbps) Disabling the Qos shouldnt stop the tablets connecting to the wifi should it? The desktop was no problem
Any suggestions appreciated Thanks

DJofSD
05-28-2015, 11:10 AM
Try this: http://www.belkin.com/us/support-article?articleNum=8070 . Make sure you scroll down to see the entire set of instructions.

upthecreek
05-28-2015, 12:31 PM
Thnx I'll give it a look Belkin hasn't been very helpful in the past I think they charge you to actually talk to support

upthecreek
05-28-2015, 01:00 PM
Try this: http://www.belkin.com/us/support-article?articleNum=8070 . Make sure you scroll down to see the entire set of instructions.

Thanks that tells me how to enable I want it disabled and still connect wirelessly to my other devices
thanks Ill keep searching

senortout
05-28-2015, 01:19 PM
http://www.belkin.com/us/support-article?articleNum=8080
This one correctly explains in detail how to disable qos on your Belkin router...most importantly, note that you do not click on 'apply changes' in this instance, rather, you should click on the other option. Very interesting though, and somewhat confusing. Let us know if this resolves your problem, as I am not associated with Belkin, just a forum reader who googled your problem. GOOGLE IS YOUR FRIEND.




Thanks that tells me how to enable I want it disabled and still connect wirelessly to my other devices
thanks Ill keep searching

_______
05-28-2015, 01:52 PM
Step 4 in that process is confusing. I believe the graphic showing you should click "clear changes" is erroneous. It doesn't make sense and is in contradiction to the written instruction for that step.

I'd ignore the graphic and follow the written instructions.

upthecreek
05-28-2015, 02:07 PM
http://www.belkin.com/us/support-article?articleNum=8080
This one correctly explains in detail how to disable qos on your Belkin router...most importantly, note that you do not click on 'apply changes' in this instance, rather, you should click on the other option. Very interesting though, and somewhat confusing. Let us know if this resolves your problem, as I am not associated with Belkin, just a forum reader who googled your problem. GOOGLE IS YOUR FRIEND.
Thnx I've tried Google and couldn't find anything on point I also posted the question on the Belkin forum I'll read and try this & report back
Many Thanks

upthecreek
05-29-2015, 10:48 AM
http://www.belkin.com/us/support-article?articleNum=8080
This one correctly explains in detail how to disable qos on your Belkin router...most importantly, note that you do not click on 'apply changes' in this instance, rather, you should click on the other option. Very interesting though, and somewhat confusing. Let us know if this resolves your problem, as I am not associated with Belkin, just a forum reader who googled your problem. GOOGLE IS YOUR FRIEND.
Unfortunately I dont have those settings on my router so I cant follow those steps All I have is an "on" "ff" choice and once its off the speed picks up on the desktop but the other wireless devices lose connection I think Ill take the easy way out and just connect the desktop with an Ethernet cable
Thanks for all the help

upthecreek
05-29-2015, 04:46 PM
Finally got a hod of Belkin support and they are baffled! , but at least they're looking into it
Thnx again!