PDA

View Full Version : TwinspiresTV video trouble


horses721
07-10-2013, 09:26 PM
Over the last 2 days, I have noticed that the video is starting and starting constantly. Once again as the horses entered the stretch, I got the message loading video and it stopped and never restarted. Am I the only person having this trouble on my 2 month old high powered computer(this way you know it is not a computer problem)?
I've dealt with this on 7/9 and 7/10 and tech support says they have no record of anybody calling with this problem. I've become disgusted with their customer service so I am wondering if they are telling me a lie when they say that I am the only person with this problem.

duncan04
07-11-2013, 01:49 AM
Haven't had that issue recently. I'm sure they aren't lying to you :rolleyes:

Lasix67
07-11-2013, 12:07 PM
Just a guess that it is a bandwidth problem. Have you selected a lower setting to help?

Hoofless_Wonder
07-11-2013, 05:19 PM
What kind of internet connection do you have? If cable, you could be at the mercy of the housewife/stay-at-home-dad next door who just signed up for Netflix, and is trying to download 50 movies.....

Al Gobbi
07-11-2013, 11:58 PM
Does anyone have a problem trying to get the video streaming with Twinspires Express in full screen? It works for me when on the Ubuntu software platform but no dice with Windows.

iceknight
07-12-2013, 03:27 PM
Does anyone have a problem trying to get the video streaming with Twinspires Express in full screen? It works for me when on the Ubuntu software platform but no dice with Windows. I routinely have that problem with them even on T1 connection lines. However, the home based cable modem works fine most of the times, but for some tracks (like Prairie Meadows, Colonial etc) it slows down. Can't figure out why..
[Windows 7 machine, 64 bit etc]